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1 Обзор 

1.1 Введение в систему лазерной резки/гравировки 
Система резки и гравировки RDLC320 предназначена для управления лазерным 
станком. Система включает в себя контроллер,  пульт управления и программное 
обеспечение. Данное руководство посвящено приемам эффективной работы в 
программе RDCAM 6.0,  которые позволят достичь требуемого результата при 
различных режимах обработки. 
Для ознакомления с особенностями работы контроллера,  его функционалом и 
аппаратной частью обратитесь к соответствующему руководству. 
  

1.2 Поддерживаемые форматы файлов 
Векторные форматы: dxf,  ai,  plt,  dst,  dsb и т.д. 
Растровые форматы: bmp, jpg, gif, png, mng и т.д.. 

1.3 Системные требования 
Операционная система WindowsXP (рекомендуется) или выше 
ОЗУ не меньше 1Гб 
Процессор не ниже Pentium 4  

http://marbo.spb.ru/
http://marbo.spb.ru/hardware/sistemy_upravleniya/
http://marbo.spb.ru/articles/RDLC320_Rukovodstvo_polzovatelya.pdf
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2 Базовые операции 

2.1 Главный интерфейс 
После запуска ПО появится следующий экран: 
 
 
 

 

Меню (Menu Bar):Основные функции данного ПО доступны в разделах меню: File 
(Файл),  Edit,  Draw,  Config,  Handle,  View,  Help. 
Система (System Bar): На вкладке «Система» располагаются наиболее часто 
используемые кнопки управления,  которые могут быть выбраны из меню. 
Графика (Graphics Bar): Задает базовые параметры графических операций,  таких 
как координаты,  размер,  масштаб,  количество и т.д. 
Редактирование (Edit Bar): Располагается в левой части рабочего поля. На панели 
редактирования помещены инструменты для создания и редактирования макета для 
обработки. 
Выравнивание (Align Bar): Выравнивание выбранных объектов. 
Слои (Layer Bar): Назначение слоя выбранному объекту 
Панель управления (Control Panel): Позволяет управлять параметрами лазерной 
обработки,  слоями,  перемещением по осям и т.д. 

2.2 Языковые настройки и информация о производителе 
Для смены языка в программе: 
Выберите пункт  [Help] -> [语言/Language] в главном меню и выберите желаемый 
язык для отображения. 

Меню Система Графика Выравнивание 
 

Редактирование 
 

Слои 
 

Панель 
управления 

 

http://marbo.spb.ru/
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Для отображения информации о производителе выберите [Help] -> [About RDCAM]  
в главном меню. 

 

2.3 Настройки страницы 
В главном меню выберите [Config] -> [Page setting],  откроется следующее окно: 
 
 Page width (Ширина страницы): Ширина рабочего поля в программе. Задается,  
исходя из размеров рабочего стола по оси X 
 Page height (Высота страницы): Высота рабочего поля в программе. Задается,  
исходя из размеров рабочего стола по оси Y 

  При нормальном функционировании контроллера,  
подключенного к компьютеру,  вышеуказанные 
параметры будут считаны автоматически.  
 Если контроллер не подключен или требуется 
задать пользовательский размер рабочего поля 
(например,  отталкиваясь от размера материала),  
данные параметры могут быть изменены. 
 Grid (Сетка): Включает/выключает сетку и задает её 
шаг в мм. 
 Keyboard (Клавиатура): Пользователь может 
перемещать и вращать выбранные объекты с 
помощью клавиш-стрелок. 
 Color config (Цветовая конфигурация): Задает цвет 
фона,  рамки и сетки рабочего поля. 

http://marbo.spb.ru/
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 2.4 Открытие и сохранение файлов 
Программное обеспечение использует формат .rld для сохранения графической 
информации,  параметров слоев и последовательности обработки. 
 
2.4.1 Открытие файла 
Выберите [File] -> [Open] или нажмите на иконку ,  откроется следующее окно: 

 

Выберите файл формата .rld и нажмите [Open]  
 
2.4.2 Сохранение файлов 
Выберите [File] -> [Save] ,  или нажмите на иконку ,  откроется следующее окно: 

 

Введите желаемое имя файла для сохранения и нажмите [Save].  

2.5 Импорт и экспорт файлов 
 Рабочий формат контроллера .rld,  для обработки других форматов требуется 
импортировать их посредством команды [import]. 

Выберите файл 

Введите имя файла 

http://marbo.spb.ru/
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Импортируемые форматы: dxf,  ai,  plt,  dst,  dsb,  bmp...и т.д. 
 
2.5.1 Импорт файлов 

Выберите [File] -> [Import] или нажмите на иконку ,  откроется следующее окно. 

Выберите файл и нажмите [Open]  

 
Нажмите [Preview] и выбранный файл отобразится в правой части. 
Для большинства векторных файлов при импортировании будет автоматически 
проведена разбивка по соответствующим слоям. 
Для некоторых форматов,  таких как DST/DSB,  данные будут импортированы в 
текущий слой. 

 
 
 

 
 
 

Текущий слой 
 

http://marbo.spb.ru/
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2.5.2 Экспорт файлов 

Выберите [File] -> [Export] или нажмите на иконку ,  откроется окно экспорта. 

Введите имя файла и нажмите кнопку [Save]. 
 
2.5.3 Настройки параметров файлов 
PLT Precision (Точность PLT): Выберите значение исходя из разрешения исходного 
файла .plt. 
Smooth curves: Сглаживает импортируемые кривые. Данный параметр может быть 
отключен, если требуется получить кривые без сглаживания или требуется их 
дополнительная правка. Отключение данного параметра может ускорить процедуру 
импорта. 
  
Auto close curves: Исходя из расстояния между узлами кривой, автоматически 
замыкает кривую 
 
Combine lines: Объединяет кривые, исходя из расстояния между ними (например, 
при наложении). 
 
Color map automatically switch to grayscale: При импортировании цветного 
растрового изображения, оно будет автоматически переведено в градации серого. 
 
Import Dxf text message: При отключенном параметре текстовая информация 
из .dxf файла не будет импортирована. 
Export precision: Точность кривой при импортировании в формат .plt или рабочий 

формат. 
Velocity unit: Программное обеспечение 
поддерживает два типа обозначения скорости: 
мм/сек., м/мин. После выбора одного из 
вариантов, отображение в интерфейсе изменится 
соответственно. 

2.6 Основные графические 

объекты 
• Линия (Line) 

Выберите [Draw] -> [Line] или нажмите на иконку 

. Обозначив две точки на рабочем поле, вы 

можете нарисовать произвольную линию. 
Нажатие и удержание “Ctrl” при перемещении 

мыши, позволит нарисовать горизонтальную или вертикальную линию. 
 

• Ломаная линия (Polyline) 

http://marbo.spb.ru/
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Выберите [Draw] -> [Polyline] или нажмите на иконку . Нажимая левую кнопку 

мыши, вы можете нарисовать произвольную ломаную линию. 
• Прямоугольник (Rectangle) 

Выберите [Draw] -> [Rectangle] или нажмите на иконку . Перемещая мышь с 

нажатой левой кнопкой, вы можете нарисовать произвольный прямоугольник. 
Нажатие и удержание “Ctrl” при рисовании позволит нарисовать квадрат. 

• Эллипс (Ellipse) 

Выберите [Draw] -> [Ellipse] или нажмите на иконку . Перемещая мышь с 

нажатой левой кнопкой, вы можете нарисовать эллипс произвольного размера. 
Нажатие и удержание “Ctrl” при рисовании позволит нарисовать окружность. 

• Точка (Point) 

Выберите [Draw] -> [Ellipse] или нажмите на иконку . Позволяет нарисовать точку. 

• Текст (Text) 

Выберите [Draw] -> [Text] или нажмите на иконку . В произвольном месте 

рабочего поля нажмите левую кнопку мыши для открытия поля ввода текста. 

 
Выберите шрифт, введите желаемый текст и задайте его ширину, высоту, 
межбуквенный и межстрочный интервал. Нажмите [OK] для подтверждения. 

Программное обеспечение также поддерживает динамически изменяемый 

http://marbo.spb.ru/
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текст, который описывается определённым образом и будет меняться при каждом 
цикле обработки. Системными переменными могут быть временные обозначения 
или серийные номера. 

Дата (Date): позволяет установить системное время или текущую дату в 
качестве изменяемого параметра при обработке. На выбор предложены различные 
варианты отображения данной информации.. 

Также можно задать временной промежуток, начиная с текущей даты. Это 
может быть полезно, например, при маркировке срока годности.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Для пояснения функции гравировки серийных номеров, приведем следующий 

пример: 
Допустим, требуется маркировать последовательно серийные номера, начиная с 

ABC0001DEF  и заканчивая ABC9999DEF (ABC0002DEF,  ABC003DEF). 
 Префикс [Prefix]: 

Неизменяемый 
префикс серийного 
номера. В нашем 
случае - ABC. 
 Суффикс [Suffix]: 

Неизменяемый 
суффикс серийного 
номера. В нашем 
случае – DEF. 
 Стартовый номер 
[Start SN]: Начальный 
номер ряда. В нашем 
случае – 0001. 
 Текущий номер 

[Current SN]: Текущий маркируемый номер. Может быть изменен, например, для 
возврата к определенному номеру ряда. 

http://marbo.spb.ru/
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 Шаг [SN Inc]: Задает шаг ряда, т.е. при значении «1» значения ряда будут 
«0001,0002,0003..», при значении «2» - «0001,0003,0005..». 
[Enable reset]: когда номер достигнет заданного значения, счетчик [current SN] 
будет автоматически возвращен к значению [start SN]. 

В данном примере цикл обработки происходит до достижения значения 9999. 
 Разрешить нулевой префикс [Enable prefix ZERO]: позволяет скрыть отображение 
нулевых префиксных значений в индексе. Например, значение ABC0001DEF при 
установленном флаге будет обрабатываться, как ABC1DEF. Простое задание 
стартового номера, как «1» в нашем случае не позволит дойти до значения «9999», 
так как для счетчика важно количество разрядов в числе. 
 
Capture (Захват изображения) 

Выберите [Draw] -> [Capture] или нажмите на иконку  

 
 Если к компьютеру подключены устройства для захвата изображения, то они 
отобразятся в списке. После выбора устройства, можно произвести захват 
изображения с него. 
 

2.7 Выбор объектов 
Основной операцией при рисовании и обработке объектов является их выделение. 

При выборе объекта, в его центре появится значок «×» и 8 точек на его габаритной 

рамке. 

 

Выберите [Draw] -> [Select] или нажмите на иконку , что позволит выбрать объект 

http://marbo.spb.ru/
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одним из пяти возможных способов: 
Выберите [Edit] -> [Select All] (комбинация Ctrl+A) для выбора всех объектов. 
Щелкните левой кнопкой мыши на объекте 

 
Нажмите и удерживайте левую кнопку мыши для выделения рамкой. 
Нажмите и удерживайте клавишу «Shift» и выделяйте объекты для добавления их в 
группу выделения. Повторное нажатие на выбранный объект отменяет выделение. 

 
Нажмите правой кнопкой мыши на один из слоев из списка и все объекты, 
принадлежащие ему, будут выделены.  

2.8 Цвет объекта 
Цветом объекта называется цвет его контура. Вы можете задать цвет текущего 
объекта, выбрав его в меню слоев. Нажатая цветовая кнопка в нижней части экрана 
– цвет текущего слоя. 

 

2.9 Преобразование объекта 
Изменения объектов включают в себя изменения его местоположения, ориентации 
и размера без изменения базовой формы и его характеристик. 

  Данные преобразования доступны посредством панели . 

  Также для изменения объекта воспользуйтесь панелью свойств объекта 

 
 

http://marbo.spb.ru/
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2.9.1 Инверсия объекта 

 Зеркальное отображение объекта относительно горизонтали или вертикали.

 Нажмите на иконку  для отражения объекта относительно вертикальной оси. 

 Нажмите на иконку  для отражения объекта относительно горизонтальной оси. 

 

http://marbo.spb.ru/
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2.9.2 Поворот объекта 

 Нажмите на иконку  для вызова параметров поворота. Задайте угол поворота и 

нажмите кнопку [OK]. 

 

Также поворот объекта может быть произведен посредством вращения рамки объекта. 

 

Задайте угол поворота в настройках параметров объекта. 

 
Или используйте меню преобразований объекта для задания угла поворота и центра 
вращения объекта. Центр объекта может быть привязан к одному из 9 стандартных 
расположений или задан произвольно. 

 

http://marbo.spb.ru/
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2.9.3 Размер объекта 
Задайте размер объекта с помощью меню настроек параметров объекта. 

 
Или откройте соответствующую вкладку в меню преобразований объекта для 
задания размеров и точки, относительно которой они будут изменены. 

 

  
2.9.4 Наклон 

 
Позволяет задать угол наклона по вертикали и горизонтали, а также точку, 

http://marbo.spb.ru/
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относительно которой он будет произведен. Поддерживает только векторные 
объекты – в растровые изображения вносятся искажения. 
 
2.9.5 Создание массива объектов 

Выберите объект, который хотите размножить, и нажмите на иконку . Откроется 

следующее диалоговое окно. 

 

 Ширина элемента массива (мм)    Высота элемента массива (мм) 

 
После настройки количества элементов в строке и столбце и расстояния между ними, 
нажмите кнопку [Ok], чтобы простроить массив. 
Существует два типа задания расстояния между объектами: расстояние между 
центрами и расстояние от края одного элемента до края другого. 
Выберите «Center spacing». Значения [X Distance(mm)] и [Y Distance(mm)] означают 
расстояния между центрами элементов по осям X и Y. 
Если «Center spacing» не выбран, то параметры [X Distance(mm)] и [Y Distance(mm)] 
определяют расстояние от края одного элемента до края другого. 
 Расстояние между центрами по Х (Center distance X) = Расстояние между краями по 
Х (Edge distance X) + Ширина объекта  (width of object). 
 Расстояние между центрами по Y (Center distance Y) = Расстояние между краями по 
Y (Edge distance Y) + Высота объекта  (width of object). 
Расстояния будут вычислены автоматически при переключении между двумя 
типами. 
Нажмите [Bestrewing breadth] для автоматического расчета количества элементов 
массива, исходя из размера рабочего поля, длины и ширины объекта, расстояния 
между объектами. 
Также расстояния могут быть заданы напрямую и подтверждены нажатием кнопки 
[Apply]. 
 
2.9.6 Расположение объекта 
 Помогает размещать объекты в важных узловых точках рабочего стола:  

 Нажмите на иконку , чтобы поместить объект в центре рабочего поля, таким 

образом, чтобы их центры совпадали. 

 Нажмите на одну из иконок , чтобы поместить объект в один из 4 

http://marbo.spb.ru/
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углов рабочего поля: верхний левый, верхний правый, нижний левый, нижний 
правый. 

2.10 Выравнивание объектов 
 Выберите объекты, которые требуется выровнять относительно друг друга, и 
нажмите на одну из иконок на панели выравнивания объектов 

 

Панель состоит из: 

 - выравнивание объектов по левому, правому, верхнему или 

нижнему краю. 

 - выравнивание центров объектов по вертикали, горизонтали или по 

вертикали и горизонтали одновременно. 

 - распределение нескольких объектов на равноудаленные друг от друга 

расстояния по горизонтали и вертикали. 

 - выравнивание размеров объектов по  горизонтали, вертикали и по 

обеим координатам. 
Эталонный объект: 
Если вы выбираете объекты один за другим, зажав клавишу «Shift», то эталонным 
объектом (по которому будет выполняться равнение) будет последний выбранный 
объект. 
Если вы выбираете объекты выделением боксом, то эталонным объектом будет 
объект с младшим (последним) номером. 
 

2.11 Просмотр объекта  
Увеличение объекта (Zoom In): Выберите [Edit] -> [ZoomIn] или нажмите на иконку 

. Каждый клик увеличивает наезд на изображение. 

Уменьшение объекта (Zoom Out): Выберите [Edit] -> [ZoomOut] или нажмите на 

иконку . Каждый клик отодвигает камеру от рабочего поля. 

View Select: Выберите [Edit] -> [View Select] или нажмите на иконку . 

Переместите курсор в рабочую область и, удерживая левую кнопку мыши, 
перемещайте курсор, изменяя размер рамки выделения. После того, как левая 
кнопка мыши будет отпущена, выделенная область будет отображена на экране в 
максимально доступном соотношении высоты и ширины. 

View Page Frame: Выберите [Edit] -> [View Page Frame] или нажмите на иконку , 
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чтобы полностью отобразить рабочее поле на экране. 

View Data Frame: Выберите [Edit] -> [View Data Frame] или нажмите , чтобы 

полностью отобразить на экране выделенные объекты. 

2.12 Группировка и разгруппировка объектов 
 При обработке изображения иногда удобнее оперировать с группой объектов, 
например, при работе с переведенным в кривые текстом, написанным разными 
шрифтами. 
 Для группировки объектов выберите [Edit]/[Group]([UnGroup]) или нажмите на 

иконку . 

 

2.13 Важные инструменты 
 Ниже будут рассмотрены полезные инструменты, использование которых 
позволяет сделать макет более упорядоченным, а процесс обработки макета 
оборудованием – более быстрым. 
 
2.13.1 Ручная сортировка, установка врезок и направления резки 
 Программное обеспечение RDCAM предоставляет пользователю удобный 
инструмент для ручного задания последовательности обработки деталей. Выберите 
[Edit] -> [Set cutting property], откроется окно, в котором будет отображен текущий 
макет и последовательность обработки отдельных элементов. 
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Show path (Показать путь)  
Поставьте галочку в чекбоксе «Show path» для отображения пути следования 
лазерной головки от одного элемента макета к другому. 
 
Manual sort (Ручная сортировка) 

Для переключения между режимами редактирования/просмотра нажмите . 

После того, как был включен режим редактирования, нажмите на объект в рабочей 

области или выберите его из списка, после чего нажмите кнопку , что позволит 
перенести выбранные объекты в соседний список. 
Для изменения направления движения при обработке выберите объект в рабочей 

области или в списке и нажмите кнопку . 
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Для изменения точки врезки в объект выберите его (отобразятся все узлы), нажмите 
двойным щелчком на желаемую начальную точку и подтвердите изменения кнопкой 
ОК. 

Нажмите на иконку  на панели меню или выберите [Edit] -> [Show Path]. 

Траектория движения лазерной головки отобразится в рабочей области. 
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Выберите объект, для которого требуется изменить порядковый номер обработки. 
Данный номер отображен на панели инструментов в окошке «Process NO». 

 Введите требуемый порядковый номер и нажмите «Enter» для подтверждения. 
 
Изменение направления обработки 
Выберите [Edit] -> [Set cut direction], чтобы перейти к редактированию направления 
обработки. 
 
Изменение точки врезки 
Выберите [Edit] -> [Set cut point], чтобы перейти к редактированию точки врезки. 
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2.13.2 Установка и редактирование линий врезки и выхода 
 Созданные или импортированные кривые по умолчанию не имеют линий врезки 
и выхода. 
 Если вы хотите добавить такие линии, выберите [Edit] -> [Edit cut in property] 

или нажмите на иконку , откроется диалоговое окно. 

 
 Чтобы включить врезки и выходы, поставьте галочки в пунктах «Enable» в 
областях «Cut in» и «Cut out». 
 Доступны два варианта линий врезки/выхода: прямая линия (Line) и дуга (Arc). 
 
 Для прямой линии: 
 Под углом (With angle): линия врезки подходит к начальной точке под заданным 
углом. Угол увеличивается в направлении против часовой стрелки. 
В центре (At center): начальная точка линии врезки находится в центре. 
Из центра (From center): направление линии врезки из центра к начальной точке. 
Длина равна заданной. 
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 Длина дуги задается аналогичным образом. Доступны два типа: 
 
 
 
 
 
 
 
 
 
 
 
2.13.3 Оптимизация траектории 
 Основное назначение функции оптимизации траектории в упорядочении 
векторных объектов. 

Выберите [Handle] -> [Cut optimize] или нажмите на иконку , откроется 

следующее окно. 

 

 
 
 

Линия врезки 

Линия выхода 

«Мама» 
(Female) 

«Папа» 
(Male) 
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 Выберите [Edit] -> [Show Path] или нажмите на иконку , отобразятся 

траектории движения головки до оптимизации и после. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

До оптимизации       После оптимизации 
 
Обработка всегда начинается с местоположения лазерной головки. 
 
2.13.4 Сглаживание кривых 
При использовании на сегментированных кривых, данная функция позволяет 
сгладить их и улучшить конечный результат обработки. 

Выберите [Handle] -> [Curve Smooth] или нажмите на иконку , откроется 

следующее окно. 

 

Лазерная головка 

http://marbo.spb.ru/


 

  
  

24 ООО «Марбо» 
marbo.spb.ru 

 
 

Перемещайте ползунок влево и вправо и подтвердите изменения нажатием кнопки 
[Apply], кривые до и после сглаживания будут показаны в окне диалога. Черные 
кривые представляют объекты до изменения, красные - после. 
 

 

Вы можете увеличивать и уменьшать изображение с помощью колеса мыши и 
перемещаться по нему нажатием и удержанием левой кнопки мыши. 
 Нажмите [FullFrame] для отображения всего макета. 
 Выберите «Direct smooth»(«Fitting smooth») для использования другого метода 
сглаживания. 
 Выбор метода сглаживания зависит от текущих условий и определяется 
индивидуально. 
 
2.13.5 Смыкание кривой 
Данная функция позволяет замкнуть кривую, путем соединения начальной и 
конечной точки. 

Выберите [Handle] -> [Curve auto close] или нажмите на иконку , откроется 

следующее окно. 

 
Close error: Если расстояние между начальной и конечной точкой меньше 
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указанного, то кривая будет автоматически. 
Force to close: Принудительное смыкание всех выбранных кривых. 
 
2.13.6 Удаление перекрытий 
Данная функция позволяет избавиться от перекрывающихся линий, чтобы избежать 
повторного прохода одного и того же участка.  

Выберите [Handle] -> [Delete overlap] или нажмите на иконку , откроется 

следующее окно. 

 

 По умолчанию флажок «Enable Overlap error» отсутствует, что означает 
удаление только полностью совпадающих линий без какого-либо расхождения. 
Более удобным, на наш взгляд, является способ удаления кривых с указанием 
погрешности расстояния между ними: флажок «Enable Overlap error» активен, 
погрешность задается в миллиметрах. Не задавайте слишком большое значение 
данного параметра, чтобы избежать случайного удаления кривых. 
 
2.13.7 Соединение кривых 

Выберите [Handle] / [Combine Curve] или нажмите на иконку , откроется 

следующее окно. 

 
Данная функция позволяет соединить в одну несколько кривых если расстояние 
между конечными точками меньше указанного в поле «Combine error». 
 
2.13.8 Обработка растровых изображений 

Нажмите  и выделите растровое изображение. Выберите [Handle] -> [Bitmap 

handle] или нажмите на иконку . 
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В правом верхнем углу открывшегося окна отображается информация о текущем 
изображении: ширина, высота и разрешение по горизонтали и вертикали. Обратите 
внимание, что оба разрешения могут меняться при изменении размера 
изображения. 
 Apply to view (применить к просмотру): Текущие настройки будут применены только 
к изображению в предпросмотре и не окажут влияния на оригинальное 
изображение. Нажатие кнопки [Cancel] отменяет все изменения и возвращает 
изображение в начальное состояние. 
 Apply to source (применить к исходнику): Текущие настройки будут применены к 
исходному изображению. Будьте внимательны, т.к. нажатие на кнопку [Cancel] не 
отменит последние изменения. 
 Save as (сохранить как): Позволяет сохранить результат промежуточных изменений 
изображения для возврата к нему в случае необходимости. 
 Gray scale (градации серого): Перевод изображение в режим градации серого. 
Прочие методы также работают с режимом «Gray scale», поэтому удобно перевести 
изображение в данный режим и подтвердить изменение нажатием [Apply to source]. 
Работа с режимом градаций серого позволяет экономить память при обработке 
изображений, что полезно при работе на слабых системах. 

http://marbo.spb.ru/


 

  
  

27 ООО «Марбо» 
marbo.spb.ru 

 
 

Контраст:  
 
 
 
 
 
 
 
 
 
 
 
 

До        После 
Invert color (Инверсия): 
 
  
 
 
 
 
 
 
 
 
 
 
             До        После 
Sharp (Резкость): 
 
 
 
 
 
 
 
 
 
 
 
 
      До        После 
 
Обработка в режиме размытия (Dither) может проводиться с помощью одного из 
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трех методов: Net graphic, Dot graphic, Black and white. 
Net graphic (Сетка) 
Данный метод обработки изображений подходит для работы с материалами, 
имеющими невысокое разрешение, и/или лазерами с относительно медленным 
временем отклика. 
Для задания сетки подходящего размера необходимо воспользоваться настройками 
разрешения изображения и параметром «Frequency» (Частота) в настройках 
изображения: чем выше разрешение, тем точнее обработанное изображение; чем 
выше частота, тем меньше ячейка сетки и, соответственно, наоборот. 
Стандартной частотой для обработанного изображения является 30-50 линий на 
дюйм.  
 
 
 
 
 
 
 
 
 
 
 
 
Dot graphic (Точки) 
Данный метод характеризуется высоким качеством растрового изображения, 
подходит для материалов с высоким разрешением и для систем с быстрым откликом 
лазерного излучателя. Тон задается степенью разрядки точек: темный участок – 
больше точек, светлый – меньше. 
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Black and white (Черно-белый) 
В большинстве случаев перевод изображения в градации серого данным способом 
нежелателен из-за низкого выходного качества, но при обработке изображений с 
четкой границей (см. рис.) может быть полезен. 

 
Get outline (Абрис): 

 
 Нажмите «Get outline» для получения контура изображения: 
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2.13.9 Предварительный просмотр обработки 

Выберите [Edit] -> [Preview] или нажмите на иконку . 

 
 Программное обеспечение позволяет визуализировать процесс обработки и 
рассчитать основные параметры данного процесса, например: полное время 
обработки и время работы лазера; расстояние, которое головка проходит с 
включенным лазером и с выключенным. Нажатие на кнопку «Simulation» запустит 
процесс расчетной обработки. 
 Кроме того, данная функция позволяет выполнять предварительный просмотр 
сохраненных в формате *.RD файлов: 
Двойным щелчком в поле просмотра изображения откройте проводник и выберите 
необходимый файл *.RD: 
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Также вы можете задать параметры предварительного: 
Правым щелчком в любом месте поля просмотра откройте меню настройки и 
выберите «Config». 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Здесь вы можете настроить цвета фона, шрифта, пройденных и непройденных 
участков, участков холостого хода. 
 
2.13.10 Проверка данных 

Выберите [Handle] / [Data check] или нажмите на иконку . 

 
Проверка данных позволяет обнаружить в макете незамкнутые (Check close, 

пункт «Auto close» автоматически замыкает их), самопересекающиеся (Check 
self-cross) и взаимно пересекающиеся (Check cross), а также наложенные друг на 
друга (Check overlap) кривые. 
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2.13.11 Контур 

Выберите [Handle] / [Offset poly] или нажмите на иконку . 

 
 
 
 
 
 
 
 
 

Поле «Offset» задает величину отступа в миллиметрах. 
Флажок «Delete artwork» позволяет удалить исходную кривую после 

преобразования. 
Красная линия обозначает исходную кривую, зеленая - полученную. 
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3 Настройки системы 
Приступая к работе с оборудованием в первый раз, рекомендуется проверить 
правильность настройки системы. Выберите [Config] -> [System Setting]  

 
 

3.1 Основные настройки (General settings) 

 

Axis Mirror (Отразить ось) 
 Расположение начала осей и их направление зависит от местоположения 
аппаратного нуля оборудования. 
 По умолчанию используется декартова система координат с нулем в левом 
нижнем углу поля/стола. 
 Если ноль находится в левом верхнем углу, то ось X оставляем без изменений, а 
ось Y инвертируем, поставив флажок «Axis Y Mirror». Если аппаратный ноль 
находится в правом верхнем углу, то инвертируем обе оси. 
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Laser head (Лазерная головка) 
Данный параметр отвечает за расположение лазерной головки относительно 
обрабатываемого макета, т.е. показывает в какую сторону относительно текущего 
положения головки будет отрисован макет. 

               

 

         
 

Top Left Top Middle 
 

Top Right 
 

Middle Left 
 

Center 
 

Middle Right 
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 При обработке макета точка местоположения головки отображается зеленым 
квадратом в одном из девяти возможных положений. 

 

Absolute Coordinate (Абсолютные координаты) 
Данный параметр позволяет использовать абсолютные координаты при обработке 
макета, отталкиваясь от размеров рабочего поля и аппаратного нуля. 
Местоположение макета при обработке не будет зависеть от текущего 
расположения лазерной головки и точки отсчета (см. пред. пункт), влияние окажет 
лишь расположение макета относительно рабочего стола при обработке. 
Small Circle Speed Limit (Ограничение скорости для маленьких окружностей) 
В процессе обработки программное обеспечение автоматически определяет стоит 
ли замедляться при обработке текущей  окружности и, исходя из диаметра 
данной окружности, задает значение скорости. Если параметр подобран правильно, 
то качество обработки подобных фигур существенно увеличится. Для настройки 
нажмите кнопки [Add], [Delete] или [Modify]. 
  
 

Bottom Left 
 

Bottom Middle 
 

Bottom Right 
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Scan backlash (Люфт при сканировании) 
 При выполнении гравировки между четными и нечетными строками возможны 
расхождения. Это обусловлено несовершенством системы перемещения и, в 
частности, натяжением ремня – недостаточным или избыточным. Таким образом, 
задавая значение люфта, возможно компенсировать эту неточность. Чаще всего при 
большей скорости устанавливается большее значение данного параметра. 
Add backlash (Добавить люфт) 
 Нажмите кнопку «Add», откроется следующее окно. 

 

 Задайте скорость и соответствующее ей значение задержки. Данные параметры 
отобразятся в списке. 
Modify backlash (Изменение значений люфта) 
 Двойным щелчком на одном из пунктов списка откройте окно настройки и 
задайте соответствие между скоростью и задержкой. 

 

Remove backlash (Удаление люфта) 
 Выделите требуемую строку в списке и нажмите кнопку «Delete». 
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3.2 Информация о системе (System info) 

 

Для просмотра информации о материнской плате необходимо ввести пароль, 
заданный производителем. 
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Total on time: Полное время наработки материнской платы 
Total processing time: Полное время обработки, включая холостые переходы 
Previous processing time: Время последней обработки 
Total laser on time: Время наработки с включенным лазером 
Total processing times: Количество завершенных процессов обработки, не считая 
прерванные процессы 
X total travel: Всего пройдено по оси X 
Y total travel: Всего пройдено по оси Y 
Motherboard version: Версия контроллера 
Upgrade: Периодически производитель выпускает обновления программной части 
оборудования в виде файла формата *.bin, который пользователь может загрузить в 
контроллер. После загрузки данного файла перезагрузите систему, чтобы 
обновления вступили в силу. 
 

3.3 Настройки пользователя (User parameters) 

 
 Необходимо считать параметры контроллера перед настройкой 
пользовательских параметров. 
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3.3.1 Параметры резки (Cut parameters) 

 
Idle speed: данный параметр задает максимальную скорость для всех холостых 
переходов, т.е. для перемещений с выключенным лазером. Значение данного 
параметра не должно быть ниже, чем значение начальной скорости для осей X и Y, и 
не должно быть выше, чем максимальная скорость перемещения для оси. Если же 
значение выпадает из заданного диапазона, то ПО автоматически устанавливает 
значение внутри него. Относительно высокая скорость холостых перемещений 
позволяет ускорить процесс обработки, но слишком высокое её значение может 
привести к сильным вибрациям оборудования, что негативно скажется на качестве 
обработки.  
Idle Acc: Ускорение при холостых переходах. Слишком низкое значение параметра 
не позволит достичь нужных значений скорости за заданный промежуток времени, 
слишком высокое значение может привести к застреванию шагового двигателя и 
его биению. 
Cutting Acc: Ускорение при перемещении с работающим лазером. Скорость резки 
определяется настройками слоя. 
Turning speed: Скорость поворота, используемая при частых знакопеременных 
перемещениях, обозначающая минимальную скорость для изменения направления 
движения. 
Turning Acc: Должно соответствовать скорости поворота. 
Cutting mode: На выбор предлагается три варианта: Normal cutting, Speed cutting, 
Super-speed cutting. Различаются режимы точностью повторения кривых и 
скоростью выполнения обработки: чем выше скорость, тем ниже точность. 
Acce. mode: параметр определяет режимы ускорения и замедления при 
перемещении лазерной головки. В режиме S мотор начинает и заканчивает 
движение медленно и плавно, в режиме T остановка и начало движения происходит 
быстрее и резче. По умолчанию задан режим S. 
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3.3.2 Параметры сдвига (Sweep parameters) 

 
 X Start Speed, Y Start Speed: Начальная скорость перемещения по оси, 
означающая, что набор скорости будет идти не от нуля, а от заданного значения. 
Данный параметр позволяет увеличить скорость обработки, но необходимо следить, 
чтобы значение не было слишком высоким, иначе шаговый двигатель может 
застопориться. Поскольку нагрузка на оси различная, предполагается, что значение 
данного параметра для оси X выше, чем для оси Y. 
 x Acc,  y Acc: Задается, исходя из установок параметров слоя. Если значение 
слишком низкое, то при перемещении по оси рабочая скорость может быть не 
достигнута на определенном участке. Также рекомендуется привязывать данный 
параметр к особенностям текущего оборудования: для маленьких станков с малой 
инерционностью значения могут быть выше, чем для больших. Поскольку нагрузка 
на оси различная, предполагается, что значение данного параметра для оси X выше, 
чем для оси Y. 
 Line shift speed of scanning: Данный параметр отвечает за скорость перехода 
между линиями при построчном сканировании (гравировке). Если при данном 
режиме обработки расстояние между линиями слишком велико, то рекомендуется 
уменьшить значение данного параметра, которое должно быть не ниже, чем 
начальная скорость перемещения по оси Y и не выше, чем максимальная скорость 
перемещения по оси Y. Если же значение выпадает из заданного диапазона, то ПО 
автоматически устанавливает значение внутри него.  
Scan mode: На выбор доступны два режима: Common mode – стандартный режим, 
установленный по умолчанию, и Special mode. Второй режим используется для 
достижения плоского дна при глубокой гравировке за счет сокращения 
длительности импульса при сохраненной высокой мощности. Мощность в таком 
случае необходимо увеличить для достижения производительности аналогичной 
стандартному режиму. Однако данный режим требует тщательного подбора 
параметров для достижения желаемого результата на каждом конкретном 
материале. Более того, длительная работа в режиме повышенной мощности 
сокращает срок службы лазерной трубки, поэтому использовать его рекомендуется 
только для решения вышеозначенных задач.  
Facula Size: Определяет размер пятна при обработке в режиме Special mode (см. 
пред. пункт). Устанавливается в диапазоне от 50% до 99%. В режиме Normal mode 
данный параметр не задействован. 
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3.3.3 Параметры нулевого положения (Home parameters) 

 
 Home speed: Определяет скорость, с которой лазерная головка будет 
перемещаться в ноль, при включении или перезагрузке контроллера. 
 X, Y, Z, U Auto home: Автоматическое перемещение головки в нулевое 
положение для осей при включении или перезагрузке контроллера. 

 
3.3.4 Параметры обхода рамки (Go Scale parameters) 

 
 Go scale mode: Позволяет выбрать один из трех режимов обхода габаритной 
рамки: с включенным лазером, с выключенным лазером и с лазером, 
включающимся в угловых точках рамки. 
 Go scale blank: Задает отступ габаритной рамки от реального размера. 
  
3.3.5 Прочие параметры (Other parameters) 

 
Array mode: Задает принцип обработки массива. Bi-dir array: элементы 
обрабатываются «змейкой» - слева направо и обратно. S-dir array: элементы 
обрабатываются всегда в одном направлении. Если выбран режим 
однонаправленной обработки, то все элементы будут иметь те же режимы обработки, 
что и при двунаправленном, но производительность процесса будет ниже. 
Return position: Задает точку, в которую вернется лазерная головка после 
завершения обработки. Это может быть заданный ноль, аппаратный ноль или точка 
окончания обработки. 
Delay before feed: Задержка перед перемоткой – определяет задержку перед 
каждым движением конвейера (в станках с конвейерной лентой). Может быть 
установлена для обеспечения возможности снятия деталей с ленты. 
Delay after feed: Задержка после перемотки – определяет время задержки перед 
началом обработки после движения конвейерной ленты. Задается для гашения 
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возможных вибраций после окончания движения конвейера. 
Focus depth: Задает глубину фокусировки относительно поверхности материала (для 
систем с автофокусом). 
Backlash X, Y: Задает люфты при наличии проблем с системой перемещения. 
 

3.4 Управление документами (Document Management) 

 
Чтение (Read) 
Программное обеспечение установит связь с контроллером, после чего в списке 
отобразятся все файлы, сохраненные в его памяти. 
 
Загрузка (Download) 
Нажатие на кнопку вызовет окно выбора исполняемого файла с расширением *.rd, 
выбрав который вы загрузите его в память контроллера. 
При удачной загрузке список обновится, с появлением в нем данного файла. 
 
Обработка (Process) 
Выберите файла из списка и нажмите данную кнопку – начнется его обработка. 
 
Удаление (Delete) 
 Выберите файл, который хотите удалить и нажмите данную кнопку. Файл будет 
удален из списка и из памяти контроллера. 
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Удалить все (Delete All) 
Автоматически удаляет все файлы из памяти контроллера. Список файлов будет 
обновлен. 
 
Расчет времени (Cal time) 
Выберите файл и нажмите данную кнопку. Будет произведен расчет времени 
обработки файла, которые будет отображено в правом столбце. 
 Кроме того, если файл был запущен в обработку, после её завершения данное 
время будет актуализировано. 
 
Отправка (Uploading) 
Позволяет сохранить выбранный файл из памяти контроллера на жесткий диск 
компьютера. 
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4  Обработка (Processing Output) 

 
 

4.1 Поиск устройства (Search Device) 
Некоторые контроллеры компании RuiDa (например, RDC6332G) оснащены 

Ethernet-портом для передачи данных. Данная кнопка вызывает окно выбора порта 
передачи данных – USB или Ethernet. 

 

Если к компьютеру подключен только один контроллер, то рекомендуется оставить 
установленный по умолчанию режим «Auto» для автоматического поиска 
подключенных устройств. 
Если подключено несколько контроллеров – нажмите кнопку «Search», а затем 
выберите нужный порт из списка. 
Network: Если контроллер подключен по Ethernet-порту, то установить соединение с 
ним можно, указав его IP-адрес. 
Если к компьютеру через Ethernet подсоединено несколько устройств, то установка 
соединения аналогична процедуре  для USB: найдите все устройства с IP-адресами 
и соединитесь с нужным. 
 

4.2 Обработка слоя (Layer processing) 
 Предварительно установите флажок «Order of layers» (порядок слоев) в меню  
[Handle] -> [Path optimize] и нажмите «OK». Установите флажок «Path optimize» - 
расчет траектории обработки будет производиться строго в соответствии с 

Поиск 
устройства 

Настройки 
слоя 

 

Управление 
обработкой 
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иерархией слоев. Для изменения порядка следования слоев воспользуйтесь 
кнопками «Up» и «Down» или перетащите слой мышью. 
«Output selected graphic»: Будут обработаны только выделенные объекты. 
 

4.3 Позиционирование (Position) 
Задает местоположения для возврата лазерной головки по завершении 
обработки: Current position (Текущая позиция), Original anchor (Заданный ноль), 
Machine Zero (Аппаратный ноль). 
  Current Position: Возвращается в положение, в котором находился до 
начала обработки.  
        Original anchor: Возвращается в положение нуля, заданное с панели 
управления. 
        Machine zero: Возвращается к аппаратному нулю станка (к концевым 
выключателям)  Laser head back to the zero of the machine. 
 

4.4 Обойти рамку, вырезать рамку (Go scale, Cut scale) 
Как показано на примере ниже, наша кривая представляет собой окружность, а её 
габаритная рамка – квадрат. Нажатие на кнопку «Go scale» приведет к запуску 
обхода лазерной головки по габаритной рамке. 

 

Функция «Cut scale» аналогична по своей механике, за исключением того, что обход 
производится с включенным лазером. 
 

4.5 Start, Pause, Stop, SaveToUFile, UFileOutput, Download 
Start: Запускает обработку текущего макета 
Pause\Continue: Нажатие на паузу остановит обработку, повторное нажатие 
продолжит её 
Stop: Останавливает и отменяет текущую обработку 
SaveToUFile: Сохраняет текущий файл в формат *.RD для использования в 
офлайновом режиме 
UFileOutput: Запускает обработку сохраненного в формате *.RD файла 
Download: Загружает текущий макет в память контроллера, после чего его обработку 
можно запустить, выбрав его из списка и нажав кнопку запуска на панели 
управления станка 
 

4.6 Вывод выделенного изображения (Output select graphic) 
После установки данного флажка при запуске обработки макета будут обработаны 
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только выделенные в рабочей области кривые. 
 

4.7 Оптимизация пути (Path optimize) 
 Если установлен флажок «Path Optimize», то перед началом обработки будет 
проведена оптимизация траектории движения. 
 Если оптимизация была проведена предварительно или она не требуется, то 
снятие флажка позволит сократить время ожидания, что актуально для макетов с 
большим количеством деталей. 
 

4.8 Тест (Test) 

 
Управление осями позволяет перемещать лазерную головку (или стол) по одной из 
трех осей. Перемещение возможно только по одной оси единовременно. Вы можете 
установить расстояние для перемещения при нажатии на кнопку (Offset mm), задать 
скорость перемещения (Speed mm/s) и мощность лазера при перемещении 
(Power %). 
Если установлен флажок «Move from origin», то значение параметра «Offset» будет 
отсчитываться от аппаратного нуля, если флажок отсутствует – от текущего 
местоположения. 
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4.9 Настройки вывода (Output Setting) 

 

4.9.1 Обработка вращением (Rotating sculpture) 
 [Enable rotate engrave]: После установки данного флажка точность перемещения по 
оси Y будет зависеть от диаметра обрабатываемого изделия и количества импульсов 
на полный оборот. Кроме того, при активации данного режима рабочая область 
изменится 
 [Diameter]: Диаметр обрабатываемого изделия 
 [Step per rotate]: Количество импульсов, за которое изделие совершит полный 
оборот 
 
4.9.2 Параметры конвейера (Feed Setting) 
Позволяет управлять перемещение конвейерной ленты на станках, оснащенных ей. 
[Feeding count]: Количество циклов перемещения по окончании обработки макета, 
т.е. количество «перемоток» материала. 
[Distance]: Расстояние, на которое будет осуществлена перемотка. Должно 
соответствовать размерам рабочего поля. 
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4.10 Настройки слоя (Layer Settings) 

 
 
4.10.1 Настройки ряда/столбца (Line/column setup) 
X, Y Num: Количество строки и столбцов создаваемого массива. 
X, Y space (mm): расстояние между элементами массива в мм. Если иконка выглядит 

как , то расстояние указано между краями элементов. Нажатие на иконку 

приведет к её изменению на , что означает расстояние между центрами. 

Иконка  обозначает в какие стороны будет построен массив. В данном случае 

указано направление вправо и вниз. 
[Bestrewing breadth]: Исходя из размера рабочего поля, для определения 
количества целиком помещающихся на него деталей, нажмите кнопку [Bestrewing 
breadth]. Откроется следующее диалоговое окно: 
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   После задания габаритов рабочего поля программное обеспечение 
автоматически расположит элементы массива на нем. 
 Смещение [dislocation]: для некоторых объектов, таких, например, как окружности 
на рисунке внизу, задание подходящего параметра смещения позволит разместить 
их компактнее. 

 
 
 
 
 
 
 
 
 

В меню выбора слоя нажмите на него двойным щелчком для открытия окна 
настроек. 
В левом списке цветными прямоугольниками обозначены присутствующие в макете 
слои. Выбор одного из элементов списка вызовет появление его свойств в основной 
части окна. 
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4.10.2 Настройки параметров слоя (Layer Parameters Setting) 

 

   Слой (Layer): ПО позволяет разделять обрабатываемые объекты на группы со 
своими параметрами обработки – слои. Цветовой прямоугольник обозначает выбор 
определенного слоя, для которого производится настройка параметров. 
   Слой активен (Is Output): Имеет два варианта установки: да или нет. Как следует 
из названия, установка варианта «Нет» приведет к игнорированию данного слоя в 
процессе обработки. 
   Скорость (Speed): Скорость перемещения при обработке данного слоя. 
   Очевидно, что при меньшей скорости резки, качество и аккуратность исполнения 
кривых будут выше, чем при высокой скорости, но и производительность процесса 
будет ниже; 
   Низкие значения скорости при гравировке могут привести к «пережиганию» 
обрабатываемых участков, утолщению линий и снижению качества исполнения, а 
слишком высокие значения – к неровности кривых. Совет один – 
экспериментируйте и ищите идеальные для ваших задач параметры. 
Если установлен флажок «По умолчанию» («Default»), то значение скорости будет 
равно скорости, заданной на панели управления. 

При обдуве (If Blowing): Если воздушный компрессор подключен к системе 
управления определенным образом, то он может быть синхронизирован с работой 
лазерного излучателя. В таком случае, установка значения «Yes» означает 
включение компрессора при обработке элементов данного слоя. Если компрессор не 
имеет связи с контроллером, то, очевидно, данный параметр неактивен. 

Режим (Processing methods): Режим обработки данного слоя; 
Если текущий слой векторный, то для выбора доступны три режима: гравировка 

(laser scanning), резка (laser cutting), точки (Dots); 
Если текущий слой растровый (на цветовом прямоугольнике будет отображено 

BMP), то он может быть обработан только в режиме гравировки. 
Лазер 1,2 (Laser 1, 2): соответствует двум выходам платы управления для двух 

блоков питания лазера. Если у станка только одна лазерная головка, то задание 
параметров для второй не имеет значения. 

Минимальная, максимальная мощность (minimum, maximum power): Значение 
мощности в процентах от номинальной мощности блока питания ( от 0 до 100). 
Значение минимальной мощности должно быть меньше или равно значению 
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максимальной. 
Величину параметров минимальной и максимальной мощности нужно 

подбирать, исходя из соображений того, что для получения равномерного реза 
необходимо соблюдать баланс скорости/мощности. Т.е. при большей скорости 
мощность больше, при меньшей скорости (в угловых точках, например) - меньше. 
Если задано значение стартовой скорости, то минимальная мощность соотносится с 
ней, если значение стартовой скорости не задано, то с нулем. 

Для процесса гравировки установки максимальной и минимальной мощности 
сказываются на качестве гравированной поверхности. При низком значении 
минимальной мощности край будет иметь ощутимый скос, так как время 
воздействия на приграничный участок мало 

 
 
 
 
 
    
Таким образом, для различных материалов рекомендуется подбирать свои значения 
параметров при гравировке. 

Если установлен флажок «Default», то параметры максимальной и минимальной 
мощности будут взяты с панели управления контроллером. 
4.10.3 Настройки гравировки (Laser scanning parameters Settings) 

 
На рисунке сверху изображены окна настроек параметров для векторных (слева) и 
растровых объектов. Векторные объекты не поддерживают инверсную гравировку 
(Negative engrave), оптимизированную гравировку (Optimized scan), направление 
вывода. 

При минимальной мощности 

При максимальной мощности 
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Инверсная гравировка (Negative engrave): нормальным режимом гравировки 
считается режим, при котором черные точки растрового изображения гравируются, 
а белые нет. Если установлен данный флажок, то гравируются белые и 
пропускаются черные точки. 
Оптимизация (Optimized scan): установка данного флажка включает автоматическую 
настройку построчного смещения для достижения наилучшего результата при 
гравировке. Без данного флажка задействуются параметры, установленные в 
настройках 
Режим (Scanning mode): одно-/двунаправленый по X или Y. 

Однонаправленный режим по любой из осей – гравировка производится только 
при перемещении в одну сторону. При перемещении в обратную сторону лазер 
выключен. 

При двунаправленном режиме гравировка производится при перемещении в 
обе стороны. 

По умолчанию используется режим двунаправленной гравировки по оси X. 
Интервал (Scanning interval): расстояние между строками при выполнении 

гравировки. При меньшем значении гравировка будет очевидно более глубокой, так 
как имеет место наложение линий. 

По умолчанию установлено значение 0.1мм. 
4.10.4 Настройки резки (Laser Cut Parameters Setting) 

  
 

Установите требуемое значение 
данного параметра если при 
резке кривая не замыкается, как 
того требует макет. Если же имеет 
место смещение, то 
воспользуйтесь настройкой 
параметра компенсации люфта. 

Задержка включения лазера 

Задержка выключения лазера 
 

При установленном флажке будут 
использоваться данные значения. 
В противном случае будут 
использованы параметры задержки 
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4.10.4 Настройка точек (Laser Dot Parameters Setting) 

 

 

Расстояние между точками 
 

Только центр точки 
 

Длина штриха (пунктир) 
 

Время работы лазера для 
одной точки. 
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